?

Log in

No account? Create an account
entries friends calendar profile FurAffinity Previous Previous Next Next
InDesign Help? PANIC! D: - The art of Thornwolf
thornwolf
thornwolf
InDesign Help? PANIC! D:
While working in InDesign (CS3) tonight I went to use the "Paragraph" menu (specifically the "space after" paragraph option) and noticed my paragraph menu is completely wiped out! My character menu is there, but nothing shows up in my paragraph menu. Here's a screenie to show what I mean:

Photobucket

This just happened as far as I know. Everything else is working just fine. I've restarted the program, restarted my computer, tried it on a different file, made sure the text tool was selected when I attempted this, etc. I have no idea what could be happening.

Any ideas?

I hope I don't have to reinstall CS3 :(

x posted to graphicdesign

*edit* Reinstalled. Works now. But goddamn, I still dont know what caused it. I tried every trick I could think of. Must have been a glitch or I accidentally touched something. I think somehow I accidentally deleted my paragraph menu.
3 comments or Leave a comment
Comments
skorzy From: skorzy Date: August 26th, 2008 06:09 am (UTC) (Link)
Looks like a preference problem. Close InDesign

Open your home directory Library/Preferences/
Your home directory NOT the Library/Preferences under your startupdisk.

Then look for a file like "com.adobe.indesign.plist" or something very similar.
Move it to your desktop.
Restart your machine
Restart InDesign.

Problem fixed?
thornwolf From: thornwolf Date: August 26th, 2008 06:14 am (UTC) (Link)
There wasn't anything like that listed. I tried similar things like that though according to indesignhelp.com, nothing worked. I reinstalled it and now its back to normal :O
synnabar From: synnabar Date: August 26th, 2008 02:43 pm (UTC) (Link)
We had a similar problem with a blank palette - a swatch palette - on a coworker's machine. We tried everything and yes, we ended up having to re-install the program too. :/ It was weird as we'd never seen anything like that before, and usually restarting or deleting preferences did the trick, but not this time. I'm glad you got it to work!
3 comments or Leave a comment