?

Log in

No account? Create an account
entries friends calendar profile FurAffinity Previous Previous Next Next
Painter help! - The art of Thornwolf — LiveJournal
thornwolf
thornwolf
Painter help!
Ok, this is ridiculous.

Lemme start off with the story. yelth tried to send me a crack of painter 9, and although I installed everything as required, it didn't work. This is what happened when I opened up painter:



So, I figured it had something to do with the crack. I uninstalled it.

Then I went on Ebay and bought an academic version of painter 9, brand new in the case. It was at a discounted price because it was academic, probably a mistake I made I don't know.

So I install it.

SAME THING IS HAPPENING! =O

So I e-mail support and they say that because I bought it at a discounted academic price the cost doesn't cover tech support so I'm SOL.

silber said it might have something to do with the preferences, anyone have any advice?

Current Mood: frustrated frustrated

17 comments or Leave a comment
Comments
mshmsh From: mshmsh Date: October 13th, 2005 08:54 pm (UTC) (Link)
I have no idea if this will work...I had the same problem with Painter before, but I don't remember how I fixed it x_X; Mebbe try right clicking your Desktop, go to Properties, then the Settings tab. Set the Color quality to...the highest @@? If that doesn't work then...I don't know, good luck I hope someone has the solution @@!
thornwolf From: thornwolf Date: October 13th, 2005 08:59 pm (UTC) (Link)
Holy bumbleberries batman, that did it!

I feel like an idiot, i dont know why I didn't think about it. Jeeze you wouldn't think it would be so finicky like that ;P
mshmsh From: mshmsh Date: October 13th, 2005 09:23 pm (UTC) (Link)
Yaaay XD Expecting Painter IX arts de Thornwolf that sears my eyes with happy o0o~~
maggock From: maggock Date: October 13th, 2005 08:56 pm (UTC) (Link)
Ummm... only thing I can think of ATM is fiddling around with your color settings (right-click desktop> display settings> settings.) See if that changes anything. I know my Painter Classic is tempermental about strange things like virtual memory too, but I don't think that'd affect the display.
thornwolf From: thornwolf Date: October 13th, 2005 09:05 pm (UTC) (Link)
Fiddling did it =D woooooo!
casidhe From: casidhe Date: October 13th, 2005 09:02 pm (UTC) (Link)
From the looks of it... It might be a graphics card issue... From the looks of it your colors are garbled, that usually reflects something goofy with your graphics card. You might want to try updating the drivers for the video card. If that doesn't help it might be a bigger problem, has it acted up in other programs?
thornwolf From: thornwolf Date: October 13th, 2005 09:05 pm (UTC) (Link)
*points to above comments* looks like i got it taken care of, thanks! =)
casidhe From: casidhe Date: October 13th, 2005 09:33 pm (UTC) (Link)
Hehe... thought so... I guess buying Painter 9 from ebay wasn't at all necessary.
kittomer From: kittomer Date: October 13th, 2005 09:10 pm (UTC) (Link)
Change color settings of computer from 65K to Truecolor.
dunaerin From: dunaerin Date: October 13th, 2005 09:10 pm (UTC) (Link)
B... But I want a crack of painter nine. D:
westly From: westly Date: October 14th, 2005 04:31 am (UTC) (Link)
Me too...

...hell, I want anything that saves pictures as .gifs, "save for Web" would make me smile even more...
maskedoffender From: maskedoffender Date: October 15th, 2005 11:19 pm (UTC) (Link)
Darn, I'd tell you where to get it, but I don't even remember how I got Painter 9. :(
From: swanhawk Date: October 13th, 2005 09:57 pm (UTC) (Link)
The same thing happened to my sister when she had my dad install Correl Photopaint on ours. Didn't work for beans. XO

techno4tomcats From: techno4tomcats Date: October 13th, 2005 10:52 pm (UTC) (Link)
I had the same problem. :D Well, almost, my computer lacks the grunt to run Painter IX, but I'll keep this in mind when I do upgrade. :)
yelth From: yelth Date: October 13th, 2005 11:29 pm (UTC) (Link)
Yay! The peasants rejoice!
*happy peasant noises*
violetwolf From: violetwolf Date: October 14th, 2005 02:09 am (UTC) (Link)
Gah, just looking at the screencap makes me feel like my eyes are being burnt to the back of my skull...
From: erdwolf_tvl Date: October 14th, 2005 06:11 pm (UTC) (Link)
Did you customize your desktop's colour scheme? Change it back to default.

Are you using any kind of third-party cursor utility?

Or one of those drivers that allow you to split you monitor across multiple screens?

Change your display resolution an colour depth an retest.

Switch from Teletubby mode (Windows XP colour scheme) to standard Windows.

It could also be faulty memory. Test the software on someone else's system.
17 comments or Leave a comment